Mazda CX‌-30 Forum banner
1 - 6 of 6 Posts

·
Registered
2020 Mazda CX30 Evolve Auto
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All, when I connect my phone with the hope of using Android Auto, it is only successful approximately 40% of the time.
I have tried a few variations but cannot find a way to connect 100% of the time, For example I:
1. Connect the phone, turn on ignition, turn on the engine
2. Connect the phone, launch AA on the phone, turn on the engine
3. Connect the phone, launch AA on the phone, turn on the ignition, turn on the engine
It's probably ridiculously simple, but is there a way to get AA operational 100% of the time.
Thanks Rod
 

·
Registered
Joined
·
5 Posts
Hi All, when I connect my phone with the hope of using Android Auto, it is only successful approximately 40% of the time.
I have tried a few variations but cannot find a way to connect 100% of the time, For example I:
1. Connect the phone, turn on ignition, turn on the engine
2. Connect the phone, launch AA on the phone, turn on the engine
3. Connect the phone, launch AA on the phone, turn on the ignition, turn on the engine
It's probably ridiculously simple, but is there a way to get AA operational 100% of the time.
Thanks Rod
Most likely your cable - I tried a standard USB to USB-C cord to connect my Samsung S21 but it was spotty like yours.
I upgraded to a premium cable (not that expensive) and I connect instantly all the time.... whatever music I was playing jumps right back in and connection to maps is rocksteady.
 

·
Registered
Joined
·
5 Posts
Most likely your cable - I tried a standard USB to USB-C cord to connect my Samsung S21 but it was spotty like yours.
I upgraded to a premium cable (not that expensive) and I connect instantly all the time.... whatever music I was playing jumps right back in and connection to maps is rocksteady.
i use a premium Samsung cable and still have the same connection problems. Only connects 50% of the time.
 

·
Update your profile and enter your Vehicle Details
Mazda CX 30 Skyactive X Full option, except white leather
Joined
·
1 Posts
Do not turn your usb-c use only one side because most cable are only fully wired on one side.
If he works one time use only that side.
 

·
Registered
Joined
·
5 Posts
Do not turn your usb-c use only one side because most cable are only fully wired on one side.
If he works one time use only that side.
thats interesting, I will try that however in my case Im doubt that it the answer because when I turn my engine off , leave phone connected, then turn back on it usually loses connection and I have to manually replug. It’s really rubbish.
 

·
Registered
Joined
·
79 Posts
With inconsistent USB C connection issues it is worthwhile checking that the plug and socket are clean. The size of the connectors means that the smallest piece of dirt/hair will break a connection while still being small enough to be able to move around inside the plug - no connection, unplug, dirt moves, connects when plugged in. I've seen posts about USB A ports in cars giving problems - especially caused by hairs (dog owners)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top