Mazda CX‌-30 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
MyMazda app is not refreshing anymore. It stopped on Monday. So, I can’t start my car from my phone anymore. I read that this happened before to some people. How did it get resolved? I’ve tried deleting and reinstalling app but nothing changed. I have cx9 but same app…any help would be appreciated:)
 

·
Registered
Joined
·
3 Posts
Have you been able to resolve this? I’ve only had my car (CX5) for a month. The app/remote worked for two weeks and then stopped refreshing. I can’t use the remote either and can’t get in touch with anyone at Mazda.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Yes. The app just started working one day after 6 weeks. I had an appt to get this looked at on Dec 28th and then Dec 24th it magically started working. They believed that the car computer was not communicating anymore. I also reached out to my sales person who sold me car and he was most helpful. He had a similar situation with a client and said they unplugged the battery kinda like shutting off your computer at home and restarting. This solved the issue. This is very frustrating. Good luck!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Yes. The app just started working one day after 6 weeks. I had an appt to get this looked at on Dec 28th and then Dec 24th it magically started working. They believed that the car computer was not communicating anymore. I also reached out to my sales person who sold me car and he was most helpful. He had a similar situation with a client and said they unplugged the battery kinda like shutting off your computer at home and restarting. This solved the issue. I also tried reinstalling app, trying app on another persons phone, everything. Nothing worked. If it happens again I’m going to try battery thing. This is very frustrating. Good luck!
 
1 - 5 of 5 Posts
Top