Mazda CX‌-30 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
If anyone is reading this before they buy a 2020 Mazda CX-30, be sure to check and make sure the Bluetooth is working before you make an offer. My Mazda is a week old and has been in the shop for 2 days, they put 244 miles on it, and a part is on order.
 

·
Registered
Joined
·
124 Posts
Sorry to hear. I know its not Mazda's strong point.

Did they at least give you a decent loaner car/rental while waiting for the work order to complete? Have you been experiencing any other issues with the CX-30 so far?
 

·
Super Moderator
2020 CX-30 Machine Gray Premium FWD, 2020 Soul Red Crystal MX-5 RF GT
Joined
·
49 Posts
Which phone? What exactly is the problem? We have both my wife's iPhone7 and my Samsung Galaxy S10e paired, here was done first since she's the primary driver, and the only connection issue with my phone is that when we get out and then back back in, it connects as a phone only and will not connect automatically to play audio so I have to reset it to get it to do that. No problems otherwise.
 

·
Registered
2020 Preferred Snowflake AWD
Joined
·
139 Posts
The only issue I'm having with the Bluetooth is that once connected I can't turn the volume on my phone up anymore. Meaning, in order for me to hear anyone, I have to turn the audio up to the 40s. Never had this issue in my Camry. Dumb...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Well, I’ve got my Cx-30 back and they replaced the CM which is the car communication system.
What was happening was i would connect my iPhone X via Bluetooth and it would stay connected for a few minutes. Then the system wouldn’t recognize my phone and disconnect, it was not saving the permission code from my iPhone. A message would come up saying it’s not connected.
Anyway, I have the new unit in now but the tire pressure does not register on the Mazda app.
I‘m still trying to get an answer from the dealership about that.
 

·
Registered
2020 Preferred Snowflake AWD
Joined
·
139 Posts
I've had this happen once. A day or so after I got my car, it "forgot" my S10. I chalked it up to maybe some crosstalk between Android Auto and the phone. Regardless, I re-paired it and it has been ok since. I will say though that I've noticed that the Bluetooth will occasionally drop for no apparent reason, but then immediately reconnects itself. :unsure:
 
1 - 7 of 7 Posts
Top