Mazda CX‌-30 Forum banner

1 - 6 of 6 Posts

·
Registered
GT Sport, Deep Crystal Blue
Joined
·
76 Posts
Discussion Starter #1
Has anybody had any issues with tyres losing pressure. Had the car a month and the TPMS flagged up that the front right was low. Topped it up a week ago to 36 psi but then it went down to 30 psi again on the TPMS. I checked it manually with a gauge to confirm that it wasn’t the system. The tyre had definitely lost pressure. I have given the tyre a good examination but cannot find anything stuck in it. The wheel has not been kerbed or driven over any pot holes.
 

·
Registered
GT Sport, Deep Crystal Blue
Joined
·
76 Posts
Discussion Starter #4
Well i phoned the dealer and they had a look straight away. There is a tiny hole in the tyre. It must be tiny to lose only 6/7 psi in a week. At least it is repairable. On the plus side, I know that the TPMS works😂
I would be crying if I’d had to write off a tyre with only 600 miles on it.
 

·
Registered
GT Sport, Deep Crystal Blue
Joined
·
76 Posts
Discussion Starter #5
I meant to do this yesterday but work got in the way. Well the dealership in Dorchester repaired my puncture, and then said that there would be no charge. Fantastic service.
 

·
Registered
Joined
·
15 Posts
Has anybody had any issues with tyres losing pressure. Had the car a month and the TPMS flagged up that the front right was low. Topped it up a week ago to 36 psi but then it went down to 30 psi again on the TPMS. I checked it manually with a gauge to confirm that it wasn’t the system. The tyre had definitely lost pressure. I have given the tyre a good examination but cannot find anything stuck in it. The wheel has not been kerbed or driven over any pot holes.
My pressures don't seem to keep the correct pressure as well. Monitoring weekly.
 
1 - 6 of 6 Posts
Top