Mazda CX‌-30 Forum banner

1 - 4 of 4 Posts

·
Registered
CX30, 2.0 L, Executive, 2020, Snowflake White Pearl Mica Paint
Joined
·
8 Posts
Discussion Starter #1
This message recently appeared on my dashboard (see attached picture). Despite the message, I can still start the engine and drive the car without any visible problems.

Has anyone had an experience with such a malfunction, and if so - could please share how was the problem resolved.
 

Attachments

·
Registered
Joined
·
1 Posts
I had the same issue because I kept my separate immobilizer chip close to the key fob (keyless entry fob). Moved it to another pocket and all OK now.
 

·
Registered
CX 30 GT Sport MHEV Auto
Joined
·
3 Posts
This message recently appeared on my dashboard (see attached picture). Despite the message, I can still start the engine and drive the car without any visible problems.

Has anyone had an experience with such a malfunction, and if so - could please share how was the problem resolved.
I have had the same issue on mine. A few days later the whole car effectively died. It turned out to be a problem with the body control module which had wiped it's software. The car necessitated a 'lifted' recovery as everything was locked on. The car has since had a software upgrade to RO35/20. Mazda seem to think that the BCM had a faulty link/contact on it. It may be worth getting yours checked out as I ended up without my car for two weeks!
 

·
Registered
2020 CX-30 GS FWD, Snowflake White
Joined
·
660 Posts
do what it says!
 
  • Like
Reactions: Tommieremix
1 - 4 of 4 Posts
Top